Website not loading on Safari browsers

Is anybody experiencing similar issue? From yesterday leasehackr website is not loading for me on Safari browsers both on iOS and macOS. It is heavily hanging whole browser and device.


My Chrome on IOS is also having issues. It’s definitely an apple thing. I can’t even see my ‘F’ profile in the upper right


For me Chrome seems to be working, writing this message from Chrome browser

Seems fixed, using remove website data on both Safari mobile and mac


same thing happened with me.
Clear history did work for me.

This worked for me on Safari. Thanks

Acts up on Android Chrome also.

1 Like

Also had the same problem (also w/ just using Google search engine) and the same fix. One time, I simply closed all the open Safari windows on the iOS device, and that did the trick.

1 Like

Yeah I had to clear my history/cookies to get everything working again.

Yes and desktop chrome. I was logged in but missing functions. Has to clear browser.

Still an issue on mobile safari and clearing/reliving in does not resolve. I’m presently logged in with a private session.

For mobile safari try this. Go to Settings > Safari > Advanced and under website data find leasehackr and clean that


That’s from the Chrome console, not very useful but probably something in authentication.

opcode-compiler.js:3147 Uncaught (in promise) TypeError: r is not iterable
at new ce (opcode-compiler.js:3147:1)
at he.asWrappedLayout (opcode-compiler.js:3321:1)
at ye.templateFor (index.js:923:1)
at ye.getDynamicLayout (index.js:927:1)
at Object.evaluate (runtime.js:3647:1)
at Object.evaluate (runtime.js:1312:1)
at Dt.evaluateSyscall (runtime.js:5232:1)
at Dt.evaluateInner (runtime.js:5188:1)
at Dt.evaluateOuter (runtime.js:5180:1)
at (runtime.js:6191:1)
at Wt._execute (runtime.js:6175:1)
at Wt.execute (runtime.js:6166:1)
at Yt.sync (runtime.js:6250:1)
at Er.render (index.js:7576:1)
at index.js:7896:1
at It (runtime.js:5074:1)
at Rr._renderRoots (index.js:7876:1)
at Rr._renderRootsTransaction (index.js:7928:1)
at Rr._renderRoot (index.js:7863:1)
at Rr._appendDefinition (index.js:7770:1)
at Rr.appendOutletView (index.js:7752:1)
at invoke (backburner.js:353:1)
at p.flush (backburner.js:241:1)
at h.flush (backburner.js:447:1)
at q._end (backburner.js:999:1)
at _boundAutorunEnd (backburner.js:648:1)
ce @ opcode-compiler.js:3147
asWrappedLayout @ opcode-compiler.js:3321
templateFor @ index.js:923
getDynamicLayout @ index.js:927
(anonymous) @ runtime.js:3647

I have this issue pretty regularly on Mobile Safari. I usually just close the tab, open a new one, and browse again. I don’t need to clear cache or quit all of Safari to get it to load.

Had to clear history on chrome for iphone and it worked again


We did perform a software update for the forum yesterday, but it seems like the Safari issue is ongoing.

Just to confirm – you are only experiencing the issue with the forum site (, not with our homepage (, correct?

1 Like

leasehackr main page was fine.

But resetting cookies did solve the forum for me on Chrome.


Yep, main page was fine. After removing website data forum is fine as well for me on Safari

1 Like

Had issues with iPhone mobile safari, issue fixed after deleting leasehackr cookies.

No issue on iPad safari using desktop site.

happening with chrome on desktop as well. site is basically fine on edge

Clear history.

1 Like