Select Make in Calculator


#1

The select make dropdown in calculator doesn’t have any options to pick.

image


X5 loaner please evaluate?
#2

image


#3

It never works for me either on desktop, but works on mobile (iOS, Android, Amz Fire) just fine. Have tried multiple browsers and desktops, same issue.


#4

On desktop now, has always worked.


#5

That’s great that it works for you. That being said, maybe me, OP and perhaps some others have some issue with our browsers/computers that someone with more tech knowledge than me could shed some light on.


#6

Browsers, I’d think.


#7

I just tried on mobile (iOS) and desktop PC (IE, FF and Chrome) and all worked. If you are having issues, you should state which platform you are seeing the issue with.


#8

Clear your cache and cookies and try again


#9

Have tried clearing cache and browsing history

Windows - google chrome

IE 11 - Version 11.0.9600
image

Also double checked, javascript is enabled and no exceptions listed


#10

It’s working fine on Chrome for me on my PC


#11

@Rizza36 working on my mobile but not on desktop (Chrome, IE).


#12

If on Chrome, make sure Javascript is enabled - toggle on first option

chrome://settings/content/javascript?search=javascript


#13

Checked Javascript as well, no luck. I realize this is a user specific problem but any ideas/suggestions are appreciated.


#14

did you try on a different computer?


#15

Try “Inspect” in Chrome and see what error you get.


#16

image

Also saw this error
image
calculator:1 Mixed Content: The page at ‘https://leasehackr.com/calculator’ was loaded over HTTPS, but requested an insecure XMLHttpRequest endpoint ‘http://10.50.138.32:15871/cgi-bin/blockpage.cgi?ws-session=1286504704’. This request has been blocked; the content must be served over HTTPS.

Sorry not sure exactly what to look for here, let me know if another screenshot or data would be helpful, appreciate your time.

Edit: Googled this, says I should select force script which I did, now I get the below error
image


#17

yes three different computers, multiple browsers


#18

What extensions do you have enabled in Chrome? It could be a browser extension blocking the content, and regardless of what device you use to access it, if you’re logged into Chrome your extensions will also be enabled.


#19

Access to the URL is blocked.

IP: 10.50.138.32 is your Filtering Service IP address.


#20

Alright seems that the list feeds from google spreadsheets which is blocked at work, will try when I get home on unrestricted computer.

Thanks @Ursus for your help. Hopefully simple fix at home.
https://spreadsheets.google.com/feeds/list/1u3QPXwSRUYSmPuSsnQmgW6igrBdLf5n3vFhZ UED1JLw/od6/public/values?alt=json

(index):1 Failed to load http://10.50.138.32:15871/cgi-bin/blockpage.cgi?ws-session=44995910: No ‘Access-Control-Allow-Origin’ header is present on the requested resource. Origin ‘null’ is therefore not allowed access.