Paid services don't recognize me as a Super Supporter

Not sure if this the right place for this question, but… I’m signed in, but the forum doesn’t recognize me as a Super Supporter when I try to access Signed! contracts or Ratefindr. I think it will if I sign out and then sign back in, but I’m having to do this repeatedly.

Any suggestions on what might be happening?

1 Like

Resign from Trusteds lol

4 Likes

That’s odd. Let us look into it!

::snort::

@littleviolette, if it helps, I’m using Safari Version 17.5.

I’ve also been noting some odd behavior with the Supporter calculator (Safari only / on both my iMac and my iPad, Chrome works fine).

It stares back at me like this unless/until I click the Calculator link at the top, at which time it reloads the page, which then works as expected.

1 Like

Bounced check perhaps? :stuck_out_tongue_winking_eye:

2 Likes

I am having trouble replicating the issue on both Safari or Chrome. So you would have to logout of the forum and login again to access Rate Findr? Is the issue still happening? Do you mind sending me a video?

@tech_crew I am scratching my head as to what might be causing the browser to be stuck. Can anyone help?

Thank you!

Weird. I was trying to “practice” the issue b/f doing a screen recording, and now Ratefindr and Signed! contracts are now working for me. I didn’t do anything (in terms of signing out and signing back in. And I don’t recall the last Ratefindr and the Signed! contracts just spontaneously worked for me while signed in.

Does my IP address change when I’m in a different location and could that be the issue? I’m at home now but was at work when I tried to access Ratefindr. I’ll try again tomorrow at work.

1 Like

Does your work block specific websites to make their employees more focused? :wink:

1 Like

@littleviolette I never had issues with Supporter calculator on Safari or Chrome. But Signed contracts never worked for me. Trying to open one always lands me in “Record not public” page. Tried signing out, clearing cookies, incognito, various browsers and no luck.

lh

1 Like

I actually have the same issue where if I click the calculator link from a thread it gives the loading circle forever and a broken page, but whenever I go back and click it again it works.

It’s on my iPhone with safari. Works fine on my computer.

1 Like

Next time it happens, hit F12 (in chrome) and see if there are any red messages under Console. If not, try to refresh the page and see if there are any red messages in either Console or Network and add that screenshot to the thread. This will show which resources are not being loaded and maybe it’s a good place to start investigating. It may be caused due to multiple issues, but something in the process of loading/executing the web resources seems to be broken for some reason (can be strict browser privacy settings, or ad blockers as well).

1 Like

Hah!

Calculator working fine at office, but Signed! contracts will not load. Very weird.

It’s always worked fine in Chrome.

Did you change something in the last 24 hours? If so, it’s fixed the issue in Safari on both of my devices. :slight_smile:

At first I was willing to blame my iMac, which has been the very worst desktop computer I’ve ever had… but then I noted the same issue on my iPad.

Anyway… it’s all working now.

Do you use a CDN for hosting Javascript/CSS? could be flaky or adblockers might catch it

It’s also possible that you’re using a CSS feature not supported in safari

1 Like

Whoops. Never tried another browser b/f.

Used Edge just now. Was able to access Signed! contracts w/o an issue, but had to log out/in to access Ratefindr.

Somewhat related; I’ve noticed that I can only ever access signed! when I log on to my computer (Chrome). Never works on mobile (Safari). No idea why but never really thought much of it til I started helping people land their Benz EQ deals and pushing them to contribute to signed!. Sort of forgot about it til I saw this thread. Might play with it a bit and see what’s causing the hiccup.

1 Like

We just pushed an update on Signed! that may have caused the occasional authentication rejection. Keep us posted if you run into issues again. Thank you all!

2 Likes

Been happening frequently on my side, using Safari on macOS Sonoma 14.5. Seems to get stuck here and I have to exit and start again to access.