Having access denied issue


#1

Anyone have intermittent, random “access denied” issue on LH?

or

“You are not permitted to view the requested resource”

Tried chrome and firefox, same thing.

Any fixes?


#2

same issue, it went away in a few minutes.


#3

same it cleared after refreshing.


#4

Mine intermittently works. Getting really annoying. Guess I’ll come back to the site later.


#5

I’m consistanly having this issue. I’ve tried closing my window and opening a new one, but still here.

It’s quite annoying.


#6

Yeah, its been happening almost constantly for the last day or so for me.

Really slowing down my game!

Maybe LH server bandwidth is stretched thin in the last days of the year because of increased traffic?


#7

yeah its really bad on my end. constantly getting permission issues with both laptop and phone.


#8

Not happening for me now at all at 12:00 midnight. you?

I bet its all about heavy usage.

Everybody’s driving around drunk right now in their new ride!


Lots of error messages
#9

It was bad yesterday, I’ve noticed it’s happening more frequently lately. Not sure if it’s just traffic because end of year and month or what.


#10

pretty much on every page, huge waste of time.


#11

@littleviolette any thoughts?


#12

I have already gotten a few today. I’d imagine traffic will be busy because of end of year.


#13

Can we chip in some $$ via Paypal or Patreon to improve the QOS of the Leasehackr Discourse server(s)? I’m new but willing to help pay hosting expenses.


#14

Agreed, I would be happy to donate so we can have better servers or something more reliable. The constant forum load issues are getting annoying.


#15

We’re planning on some system upgrades mid-month. Donations or any forms of support are welcome. :slight_smile:

https://leasehackr.com/donate/


#16

@michael do you have a PayPal address we can donate to vs having to input CC info the way it is now?


#17

Send a 1 bitcoin payment to @michael


#19

Same issue here. Trying to post in the private lease transfer section. I can post here though. :sunglasses: