Disable dark mode?

I see theres a new dark mode added to the site.

Normally I love it, but I’m not loving the implementation here. Any way to disable it?

1 Like

From @littleviolette in another thread.

Uncheck the Dark Mode box under Preference >> Interface:

1 Like

Thanks! Missed that one.